Remove out-of-date info from config documentation

The documentation warns about a bug in core Gerrit, that was already
fixed in 2.10 and is no longer a problem.  Remove it.

Change-Id: I4c908dfdfc08ec3ea9e71246dbaed53a12abb29a
1 file changed
tree: 19913bca570068dde455ec1d00ba0f5904013818
  1. .buckconfig
  2. .gitignore
  3. BUCK
  4. LICENSE
  5. VERSION
  6. lib/
  7. pom.xml
  8. src/
  9. tools/