Upgrade bazlets to latest stable-2.16 to build with 2.16.10 API

Change-Id: I3a276ac33e46f8db865abb1cd537ef56bd6a4eea
diff --git a/WORKSPACE b/WORKSPACE
index 13eef9b..fd85727 100644
--- a/WORKSPACE
+++ b/WORKSPACE
@@ -3,7 +3,7 @@
 load("//:bazlets.bzl", "load_bazlets")
 
 load_bazlets(
-    commit = "62b278c85340707cf9f73df4127a9263ac5628c5",
+    commit = "5514e42e08d7852d226849e391857d7f139f7ed9",
     #local_path = "/home/<user>/projects/bazlets",
 )