Merge branch 'stable-2.15' into stable-2.16

* stable-2.15:
  Switch required bazel version to 0.29.1

Change-Id: I72313ca87b56fcddba9efe1f43741d31cd5f2b4e
diff --git a/.bazelversion b/.bazelversion
index 8862dba..25939d3 100644
--- a/.bazelversion
+++ b/.bazelversion
@@ -1 +1 @@
-1.0.0rc2
+0.29.1