Merge branch 'stable-3.1'

* stable-3.1:
  Upgrade bazlets to latest stable-2.16 to build with 2.16.18 API
  Bump Bazel version to 3.1.0

Change-Id: I0d11c58c03e6007a548f2c25fd30c421184ec751
tree: 8ab5c8113fab1c971fb37c22d51d0877d8850883
  1. .gitignore
  2. .settings/
  3. BUILD
  4. LICENSE
  5. src/