Merge branch 'stable-2.16' into stable-3.0

* stable-2.16:
  Bump bazel version to 1.0.0
  Upgrade bazlets to latest stable-2.16 to build with 2.16.12 API
  Upgrade bazlets to latest stable-2.15 to build with 2.15.17 API
  Switch required bazel version to 0.29.1
  Upgrade bazlets to latest stable-2.16
  Upgrade bazlets to latest stable-2.15
  Bump required bazel version to 1.0.0rc2
  Upgrade bazlets to latest stable-2.14
  Upgrade bazlets to latest stable-2.15
  Upgrade bazlets to latest stable-2.14
  Bazel: Add fixes for --incompatible_load_java_rules_from_bzl
  Upgrade bazlets to latest stable-2.16 to build with 2.16.11.1 API
  Upgrade bazlets to latest stable-2.15 to build with 2.15.16 API
  Upgrade bazlets to latest stable-2.15 to build with 2.15.15 API
  Upgrade bazlets to latest stable-2.16 to build with 2.16.10 API
  Upgrade bazlets to latest stable-2.16
  Upgrade bazlets to latest stable-2.15
  Upgrade bazlets to latest stable-2.14
  Upgrade bazlets to latest stable-2.15
  Upgrade bazlets to latest stable-2.14
  Upgrade bazlets to latest stable-2.16 to build with 2.16.9 API
  Upgrade bazlets to latest stable-2.15
  Upgrade bazlets to latest stable-2.14
  Upgrade bazlets to latest stable-2.15 to build with 2.15.14 API

Change-Id: I88ebc9ea39a344f4b4ac4d6e2e5eaaffa38f102f
tree: 13f4c3379ef0b45d0bd46fc9cf251f3a2977dcc2
  1. .gitignore
  2. .settings/
  3. BUILD
  4. LICENSE
  5. src/