singleusergroup_tests: Move plugin dependency from deps to runtime_deps

The singleusergroup__plugin dependency is incorrectly declared as
compiled dependency, even though it is only runtime dependency. This
was flagged by unused_deps utility.

Change-Id: I89b8c94bc44673d7bdfd69c6ca35383f01d48ee6
1 file changed
tree: 47659888377570185e01b4f886702773ffcbe1ca
  1. .gitignore
  2. .settings/
  3. BUILD
  4. LICENSE
  5. src/