Merge branch 'stable-2.10'

* stable-2.10:
  Update plugin API version to 2.10.5 and adapt to JGit API changes

Change-Id: Idc1846b58871d10424732fd7a1dfff842cd8e05d
Signed-off-by: Edwin Kempin <edwin.kempin@sap.com>
tree: 6d6940d4128c58cd32dba058d39c1376f6f92ead
  1. .buckconfig
  2. .gitignore
  3. .settings/
  4. BUCK
  5. LICENSE
  6. VERSION
  7. lib/
  8. src/