Merge branch 'stable-2.16' into stable-3.0

* stable-2.16:
  ReplicationFileBasedConfig: fix UnusedException error from ErrorProne

Change-Id: Ia6142dea1802cb44b83a0b1abb657f4e8510fe8c
tree: c3fd84d9730eb9c17d4c029b4315893b3832c0fa
  1. .gitignore
  2. .mailmap
  3. .settings/
  4. BUILD
  5. LICENSE
  6. src/