Merge branch 'stable-2.14'

* stable-2.14:
  Update bazlets to latest revision on stable-2.14 to use 2.14.8 API
  Configure allowed SSH commands

Change-Id: I2ec180402413f24f9b6cda97d18bf2e795afef58
tree: 7d880b062d25198d076c081bd822bbcd98600596
  1. .gitignore
  2. BUILD
  3. WORKSPACE
  4. bazlets.bzl
  5. src/
  6. tools/