Merge branch 'stable-2.14' into stable-2.15

* stable-2.14:
  bazlets: Replace native.git_repository with skylark rule
  Upgrade bazlets to latest stable-2.14 to build with 2.14.15 API

Change-Id: I68ab2b6f5008e996cbc765623563eae3d578cc7b
tree: 524daa63d12491adee499c6437f3e53e9cc4b94d
  1. .bazelrc
  2. .gitignore
  3. BUILD
  4. WORKSPACE
  5. bazlets.bzl
  6. src/
  7. tools/