Merge branch 'stable-2.15' into stable-2.16

* stable-2.15:
  Upgrade bazlets to latest stable-2.15 to build with 2.15.14 API

Change-Id: I70287cdd3982cad908f5868cb9f2f225d827b685