Bump used gerrit API to version 2.8-SNAPSHOT

Since current gerrit-plugin-api-2.8-SNAPSHOT does not come with
gerrit-pgm, we have to add it for now to be able to build. We can
remove that dependency again, once gerrit upstream includes gerrit-pgm
in gerrit-plugin-api again.

Change-Id: I58c3534765180bcc710c95449630095983729274
2 files changed
tree: 342fbb4b78dd076bad2602efb2c31baafad2dbaf
  1. .gitignore
  2. LICENSE
  3. hooks-its/
  4. pom.xml