Merge branch 'stable-3.1'

* stable-3.1:
  Bump Bazel version to 3.0.0
  Upgrade bazlets to latest stable-2.16 to build with 2.16.17 API
  Upgrade bazlets to latest stable-2.16

Change-Id: I03f66d82c0264b2354ab42a53d805569dc162d53
tree: 8ab5c8113fab1c971fb37c22d51d0877d8850883
  1. .gitignore
  2. .settings/
  3. BUILD
  4. LICENSE
  5. src/