Merge branch 'stable-2.16'

* stable-2.16:
  Upgrade bazlets to latest stable-2.15 to build with 2.15.10 API
  Upgrade bazlets to latest stable-2.16 to build with 2.16.4 API
  Upgrade bazlets to latest stable-2.15 to build with 2.15.9 API
  Upgrade bazlets to latest stable-2.15 to build with 2.15.8 API
  Upgrade bazlets to latest stable-2.14 to build with 2.14.18 API
  Bazel: Include eclipse-out directory in .bazelignore
  Add explanatory comment to empty BUILD file(s)

Change-Id: I0467ee0dced8cc5109def53be2db21d03cfcdcdc
tree: 709d073e16c1da2beffea439293dbab1e4f00bf8
  1. .gitignore
  2. .settings/
  3. BUILD
  4. LICENSE
  5. src/