Use Java 8 local toolchain for builds and tests

Check for Java 8 compatibility when validating incoming
changes. This is needed for preventing Java 11 -only changes
to pass validation without being Java 8 compatible.

Change-Id: Ifd8132d91f4bb9a8b80dd7b938c5fb6f6697f0c8
1 file changed
tree: 88f5366005d2c062c0d8991869dbf49c82974592
  1. .gitreview
  2. LICENSE
  3. README
  4. playbooks/
  5. roles/
  6. zuul.d/