repo 1.9.3
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.10 (GNU/Linux)

iEYEABECAAYFAk/OhGMACgkQFlMNXpIPXGVsyQCcDC6dqItNkQYdrDc7eDvnXDUS
S9gAn1vXo+lfBeBysHLc6Uk52+8Dh4PZ
=hn8H
-----END PGP SIGNATURE-----
Use GIT_CONFIG_PARAMETERS instead of -c for http.proxy

Ancient versions of Git don't understand the -c command line flag
that we tried to use to pass http_proxy down into Git on Darwin.
Use the environment variable instead, to more gracefully degrade
with these old versions.

Change-Id: Iffffa32088c1fd803895b990b3377ecfec6a1b14
1 file changed