Upgrade bazlets to latest stable-2.15 to build with 2.15.6 API

Change-Id: I1d7bebcf605491d36e0ce03b5ac0ccb528c9d0c3
diff --git a/WORKSPACE b/WORKSPACE
index c9517d1..0289bd4 100644
--- a/WORKSPACE
+++ b/WORKSPACE
@@ -3,7 +3,7 @@
 load("//:bazlets.bzl", "load_bazlets")
 
 load_bazlets(
-    commit = "6d3fd710ea4ca44805bb8c858d72b53bd3a500f3",
+    commit = "087da1f6ca119ad5c4bc443926426ddf44dcde3a",
     #local_path = "/home/<user>/projects/bazlets",
 )