Merge branch 'stable-2.14' into stable-2.15

* stable-2.14:
  Upgrade bazlets to latest stable-2.14 to build with 2.14.17 API

Change-Id: I6c77c8766cbdb566254871fca225fd5811bd0f93
tree: ee7c7c8f5a2ef97197272b00e49147e3c50d60ad
  1. .bazelrc
  2. .gitignore
  3. .settings/
  4. BUILD
  5. WORKSPACE
  6. bazlets.bzl
  7. src/
  8. tools/