Upgrade bazlets to latest stable-2.14 to build with 2.14.19 API

Change-Id: I7804b9a7c561378f25d8872d4112567a442615ba
diff --git a/WORKSPACE b/WORKSPACE
index 78b5856..370363c 100644
--- a/WORKSPACE
+++ b/WORKSPACE
@@ -3,7 +3,7 @@
 load("//:bazlets.bzl", "load_bazlets")
 
 load_bazlets(
-    commit = "10cd2e19ba04fcaaf7edef21b8fc407c699fb9d1",
+    commit = "a920e0c1801a67a2e0803dc149923ff3b81ccc6a",
     #local_path = "/home/<user>/projects/bazlets",
 )