Merge branch 'stable-3.1'

* stable-3.1:
  Fix bazlets using latest stable-3.1 to build with 3.1.5 API
  Upgrade bazlets to latest stable-3.1 to build with 3.1.5 API
  Upgrade bazlets to latest stable-3.0 to build with 3.0.9 API
  Upgrade bazlets to latest stable-2.16 to build with 2.16.19 API

Change-Id: I8d2cbcca3fe56d4f8a73bf767152c3ccea51725f