Consume API version 2.10

Also fix pom to work correctly with its-base dependency.

Change-Id: I67a2a9f41454d5d0fa5130b520bd1f3307716138
3 files changed
tree: 9f9850a186fe834dbf992f02f0ca0abe557a4029
  1. .gitignore
  2. .settings/
  3. LICENSE
  4. pom.xml
  5. src/