Adapt SNAPSHOT plugin api example to the 3.1 version

Change-Id: I5a4bb32b3aa8834a6164b37478ff1edcc2ae81ec
diff --git a/WORKSPACE b/WORKSPACE
index dbb2641..d3830cb 100644
--- a/WORKSPACE
+++ b/WORKSPACE
@@ -16,4 +16,4 @@
 gerrit_api()
 
 # Load snapshot Plugin API
-#gerrit_api(version = "3.0.xy-SNAPSHOT")
+#gerrit_api(version = "3.1.xy-SNAPSHOT")