repo 1.0.1
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.2.2 (GNU/Linux)

iD8DBQBI/eWlFlMNXpIPXGURAmvcAJsEQ3QoRhuTXnvRcgB/u92ND99eIACdEHiP
0YvrDs4lp8ZJl8sYODd+fA8=
=cyua
-----END PGP SIGNATURE-----
Remove the Python 2.4 dependency and use just 'python'

Many Linux distributions are including python2.5 by default, as
it is the latest stable release of the language.  Using python2.4
(and asking users to specifically install it) is just cruel and
unusual punishment.

Signed-off-by: Shawn O. Pearce <sop@google.com>
2 files changed