Stop building plugin-manager for Gerrit >= v3.0

plugin-manager is a core-plugin from v3.0 onwards.
It does not need to be built anymore as a separate project.

Builds for any version <= v2.16 will stay on Gerrit-CI.

Change-Id: If2194f2536f362da4faf31957163c5b8e0ee5fad
1 file changed
tree: b01d89fa38e07483f79055dc87b8a7a01706d427
  1. .gitignore
  2. jenkins-docker/
  3. jenkins/
  4. worker/